Vulnerability Intelligence Manager: Requirements

Verified Vulnerability Intelligence Covering All Systems

Requirements

VIM 4.0 System Requirements

To use Vulnerability Intelligence Manager (VIM) you will need a system that meets the following requirements:

  • Minimum resolution: 1024x768
  • The latest version of an internet browser such as Internet Explorer, Mozilla Firefox, Google Chrome, Safari, Opera.
    If you are using older versions, some manual configuration may be required.
  • Internet connection capable of connecting to https://secunia.com
  • First-Party cookie settings at least to Prompt (in Internet Explorer)
  • Allow session cookies
  • A PDF reader (for example, Adobe Reader)

Back to Vulnerability Intelligence Manager